Bugs

Sign in to participate in this discussion.

Problems renewing listings today!

Hi everyone, is anyone else having trouble renewing listings today???
~Cindy

3 Highlighted Responses

Hi,

This is a common issue for members using older browser versions, specifically with IE. Please update your browser version.

If you're using Internet Explorer, please check to see if you have Compatibility View enabled. If so, try turning it off to see if this helps clear up the issue you're experiencing. Check your browser's help information to see how to adjust these settings.

Then try to renew your listings and let us know how that goes!

Thanks much!
Hi!

We want to make sure that we're passing along as much information as possible to our Tech Team in order to track down and fix this issue as quickly as we can. In order to do that, it's important that we get this information from as many people experiencing this issue as possible:

a) Your web browser
b) Your web browser's version number
c) If you're running Internet Explorer, whether or not you're in Compatibility View. You can see how to locate the setting and how to turn it off here:
www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-...
d) Your operating system

e) If this issue resolved or seemed to "fix" itself for you at any point, what circumstances changed between when it didn't work for you and when it did.

Much appreciated!
Please make sure that you've tried this in multiple browsers and updated any of your favorite browsers as well as cleared your cookies and cache! This doesn't always work, but sometimes it does! :)

90 Responses

Hey Cindy!

Could you walk me through exactly what is happening?
I can't copy a listing either.. the PREVIEW LISTING button is grayed out so I can't add my item.. HELP!! Also, at the top, where it asks who made this item? The other two questions (when was it made and by who) are grayed out, so you can't edit that part either.
Also, I tried to delete a picture from my listing and it just takes you to the beginning of the listing.

and I couldn't attach a picture on a convo either.

Major issues today.
Hi Sue, do you have another browser you can try? There have been a lot of issues lately with Internet Explorer -- is that what you're using? If you don't have another browser, you might try toggling the Compatibility View as explained here...
windows.microsoft.com/en-us/windows7/How-to-use-Compatibility-View-...
I was just coming back to say it must be IE because I just used Firefox and everything worked!!!!
Glad you got it sorted out!
I'm having the same problem. I go to the page that lists my items, click the box to renew them, click to confirm I want to renew them, and get the message that the page can't be found.
I STILL can't renew an expired item in THIS shop! I get that Uh-Ho Dropped a stitch page. But I renewed an item in one of my other shops earlier today. I'm using tha same everything for all my shops!
This has been going on since last night.
I'm getting the Uh-Ho page as well when I tried to renew items and also when I tried to publish a draft listing today.

Unfollow username?

Are you sure you want to stop following this person?

Report a post

Thank you for taking time to help Etsy! Please note that you will not receive a personal response about this report. We will review this post privately.

Why are you reporting this post?

Any additional comments?

Edit Post

Edit your post below. After editing, the post will be marked as edited and the date & time of the last edit displayed.

Edit Reply

Edit your post below. After editing, the post will be marked as edited and the date & time of the last edit displayed.

Enter at least 15 characters. 400 remaining.

Close

What is this?

Admin may choose to highlight awesome community posts that are friendly, answer questions, and offer informative links.

What does it do?

Highlighted posts are placed at the top of each page in a thread for greater visibility.