Close

Bugs

Sign in to participate in this discussion.

posting to the forum - not showing up

I tried (three times) to post on the original item of the day - March 9 thread and my post did not get recorded. The first time I thought maybe I was not paying attention and just pretended to hit the post button, but the second and third time I did, for sure, hit post. At least the 2nd and 3rd attempt took me to the first page of the thread... but my post was never recorded...Thanks

2 Responses

It's been working fine as far as we can tell -- you might have seen issues if you were trying this during the slowdown earlier today, however.
I did not experience any slow down today (just lucky timing I guess), but my posts did not show up in that thread. I tried to post them moments before reporting the bug. Very strange though... usually I don't even go back to check to make sure what I wrote actually appeared where I thought it ought to go...

Unfollow username?

Are you sure you want to stop following this person?

Report a post

Thank you for taking time to help Etsy! Please note that you will not receive a personal response about this report. We will review this post privately.

Why are you reporting this post?

Any additional comments?

Edit Post

Edit your post below. After editing, the post will be marked as edited and the date & time of the last edit displayed.

Edit Reply

Edit your post below. After editing, the post will be marked as edited and the date & time of the last edit displayed.

Enter at least 15 characters. 400 remaining.

Close

What is this?

Admin may choose to highlight awesome community posts that are friendly, answer questions, and offer informative links.

What does it do?

Highlighted posts are placed at the top of each page in a thread for greater visibility.