Close

Bugs

Sign in to participate in this discussion.

Default to "Send a copy of message to my email."

It didn't use to do this. Why/When did it change?

Now I have to uncheck the box every single time I send a shipping email. I thought if I unchecked it once, it would stay, like the message stays, but unfortunately, it does not. (It did a few weeks ago. . .ahhh, the good ol' days. . .)

Now, my email is choked with copies of messages I don't want.

Is this a bug or just a change?

3 Responses

Matt Quirk avatar Admin
Hello Jean,

This was on our end and we pushed a fix for it yesterday. I'm not sure why you are still seeing this behavior. Have you signed out and restarted your browser lately? You also might try deleting your browser cache to get the new code loaded. Let me know if that clears things up and we'll take a closer look if needed. Thanks!
Thanks, Matt.

It is fixed now.
Leslie avatar Admin
Great Jean! Thanks for getting back to us. Much appreciated!

Unfollow username?

Are you sure you want to stop following this person?

Report a post

Thank you for taking time to help Etsy! Please note that you will not receive a personal response about this report. We will review this post privately.

Why are you reporting this post?

Any additional comments?

Edit Post

Edit your post below. After editing, the post will be marked as edited and the date & time of the last edit displayed.

Edit Reply

Edit your post below. After editing, the post will be marked as edited and the date & time of the last edit displayed.

Enter at least 15 characters. 400 remaining.

Close

What is this?

Admin may choose to highlight awesome community posts that are friendly, answer questions, and offer informative links.

What does it do?

Highlighted posts are placed at the top of each page in a thread for greater visibility.